FAQ Connexion
Rechercher Profil
Membres Groupes
Se connecter pour vérifier ses messages privés
S’enregistrer
Problems with video editing.
Poster un nouveau sujet   Répondre au sujet
arrakis Index du Forum  » La vie sur arrakis  » Présentations  » Problems with video editing.
Sujet précédent :: Sujet suivant  
Auteur Message
JoeClark
Citoyen

Hors ligne

Inscrit le: 03 Oct 2017
Messages: 118
Masculin
influence: 196

 Message Posté le: Sam 28 Oct - 08:04 (2017)    Sujet du message: Problems with video editing.
Répondre en citant

Hello,


I have a Hauppauge HVR-2250 installed with the latest Hauppauge drivers on a box that I upgraded from Windows Vista to Windows 7 (clean install) and from SageTV 6 to SageTV 7 (normal upgrade path). 


I'm asking for help because I have no idea as to the cause. I don't know if this is a problem with the SageTV, Windows 7, or with the Hauppauge drivers (though I'm leaning to the driver). 


I use TMPGEnc MPEG Editor 3 to edit and archive shows. When I try to edit ANY of my new SageTV recordings the editing software has problems. It often says there is no audio when there is audio and it always 10 minutes or more just to open the file. Any action that is performed just marking a frame takes 5-10 minutes, longer as I work my way though video. The hard disk goes mad the whole time. If I pull in a SageTV Recording from made under Windows Vista and SageTV 7, no problems. Only on new recordings does this happen. If I run the whole new show through the editor, and then pull that file in, it opens quickly and processes at the normal expected speed. Its like there something wrong in the file's encoded headers.


Note, that I did have this experience under Windows Vista and SageTV 6 but that was sometime ago and somehow it corrected itself. 


Anyone else encountered this type of problem with the recorded videos?




Please help....




I didn't find the right solution from the Internet.
References
https://forums.sagetv.com/forums/showthread.php?t=54100



Marketing Case Study


 Revenir en haut »
Publicité






 Message Posté le: Sam 28 Oct - 08:04 (2017)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
 Revenir en haut »
Montrer les messages depuis:   
arrakis Index du Forum  » La vie sur arrakis  » Présentations  » Problems with video editing.
Poster un nouveau sujet   Répondre au sujet Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Solaris phpBB theme/template by Jakob Persson
Copyright © Jakob Persson 2003



Powered by phpBB © 2001, 2018 phpBB Group
Traduction par : phpBB-fr.com